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General Class Information 

 
 
This class meets in room 109A/111 for 20 sessions on consecutive Tuesdays, Wednesdays and 
Thursdays. 
 
Class instruction begins at 1:30 PM and ends at 4:30 PM.   
Extra practice time is available from 12:30 – 1:30 before each class begins.   
This hour is optional, but recommended.  There is no instruction during practice time. 
 
You must be present for 60 hours in order to earn a certificate of completion from the college. 
 
If you must miss a class: 

• Let the instructor know ahead of time if possible or let your Workforce Office 
Representative know the day of class 

• You can use the practice hour before class to make up missed hours 
• If you miss several classes, especially consecutive classes, you may be asked to return to 

the next class. 
 
Cancelled classes are rare.  In most cases, if a class is cancelled an additional class will be added 
to the end of the schedule. 
 
When day classes are cancelled by the college it will be announced on the radio, TV and/or the 
college website: www.mycommunitycollege.com.  You will NOT be contacted.  You can call the 
switchboard at 518-828-4181 if you are in doubt. 
 
When class must be cancelled due to the instructor’s absence you will be notified ahead of time 
if possible. 
 
You may also be required to attend Employee Enhancement Workshops on four consecutive 
Thursday mornings.  Please see your class schedule or speak with your Workforce Office 
Representative (518-828-4181 ext. 5510) if you have questions or concerns regarding these 
workshops. 
 
Each student will be evaluated at the end of the Microsoft Word section of the class to determine 
the progress made in grasping the concepts involved in using Microsoft Office programs.  Those 
students making satisfactory progress will immediately continue with the next section of the 
class.  Those students determined to need more time learning Microsoft Word before moving on 
to Excel, PowerPoint, and Access will be rescheduled to take the entire Computer Literacy class 
the next time it is offered. 
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Course Outcomes 
 
 
Goal of this class is for students to gain a basic to intermediate command of Microsoft Office 
2007, thereby increasing their marketability.   
 
Upon completion of this course students should be able to: 
 

• Navigate Outlook and send and open email attachments 
• Save and open Microsoft Office files 
• Create and edit properly formatted/spaced business letters 
• Format and edit a professional resume 
• Apply bullets and numbering to documents 
• Adjust the appearance of a document by changing fonts, size, spacing, adding color, 

illustrations, and boarders 
• Adjust the layout of a document by changing margins and page orientation  
• Create, edit and adjust the appearance and layout of Excel spreadsheets 
• Add formulas (mathematical calculations) to a spreadsheet 
• Create, edit and adjust the appearance and layout of PowerPoint presentations 
• Add animation and special effects to a presentation 
• Create an Access database and add/create tables and queries 
• Work with Access data to produce desired sub-lists of data 
• Create a mail merge document 

 
 
 
 
 
 
 

About This Guide 
 
This guide is intended to supplement your class notes and reinforce the concepts covered in 
class.  It is given to you to serve as a quick reference outside of class instruction. 
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Terminology 
 

Operating system is a software program that enables the computer hardware to communicate 
and operate with the computer software. Without a computer operating system, a computer and 
software programs would be useless. We are using Windows XP Professional. 
 
Hardware is best described as a device that is physically connected to your computer or 
something that can be physically touched. 
 
Software Programs are a collection of instructions that enables a user to interact with the 
computer or have the computer perform specific tasks for them.  We will be learning how to use 
Microsoft Office 2007 Professional Software. 

Microsoft Office 2007 Professional Software contains five programs: 

Word is the word processing software that has replaced the typewriter.  It is commonly 
used to create letters, mass mailings, resumes, newsletters and so on.  

Excel is a program used to create spread sheets. Spread sheets are commonly used to 
create payroll, balance a check book or track an organization’s finances. 

PowerPoint is used to create a slideshow that helps address the topics being covered. It is 
commonly used to help discuss a topic or provide training.    

Access is a database management program.  It allows large quantity of information to be 
easily searched, referenced, compared, changed or otherwise manipulated without a lot of 
work. 

Outlook is an e-mail software program that allows users to send and receive e-mail. It 
also allows you to keep a personal calendar and/or group schedule, personal contacts, 
personal tasks and has the ability to collaborate and schedule with other users.  

Microsoft Works is best described as a less expensive, slimmed down version of Word/Office.  
It often comes with the purchase of a home computer that contains a Home Edition of Windows 
XP or Windows Vista.  Although some commands are similar in Works and Word, they are 
different program.  Works is not commonly used by professional organizations and there may be 
compatibility issues if you try to exchange documents with Word users.  The same is true for 
other program such as Word Perfect. 
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WORD 2007 

 
 

A Basic Introduction: 
 
 
 
The Word Screen 
 
Office Button, located in the upper left-hand corner of the program window, replaces the File 
menu found in previous versions of Microsoft Word. The Office Button menu contains basic file 
management commands, including New, Open, Save, Print and Close. 
 
 
Tabs/Ribbons 
 
Home: This contains the most-used Word features, such as changing fonts and font attributes, 
customizing paragraphs, using styles, and finding and replacing text. 
 
Insert: This tab handles anything you might want to insert into a document, such as tables, 
pictures, charts, hyperlinks, bookmarks, headers and footers, WordArt, etc. 
 
Page Layout: Here's where you'll change margins, page size and orientation, set up columns, 
align objects, add effects and so on. There are some grey areas between this tab and the Home 
tab. For example, on the Page Layout tab you set paragraph spacing and indents, while on the 
Home tab you set paragraph alignment and can also set spacing between lines. 
 
References: This tab handles tables of contents, footnotes, bibliographies, indexes and similar 
material. 
 
Mailings: This is where you'll go for anything to do with mailings, from creating labels to mail 
merges. 
 
Review: This is where to go if you need to check spelling and grammar or look up a word in a 
thesaurus. 
 
View: Here's where to go when you want to change the view in any way, including displaying a 
ruler and gridlines, zooming in and out, splitting a window and so on. 
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Helpful Shortcuts 
 
 
 
Navigation Shortcuts 
 
Up One Screen   <Page Up> 
Down One Screen   <Page Down> 
Beginning of Line   <Home> 
End of Line    <End> 
Beginning of Document  <Ctrl> + <Home> 
End of Document   <Ctrl> + <End> 
 
 
Text Selection Shortcuts 
 
To Select:    Do This: 
A Word    Double-click the word 
A Sentence    Press and hold <Ctrl> and click anywhere in the sentence 
A Line    Click in the margin outside of the line 
A Paragraph    Triple-click the paragraph 
Everything    <Ctrl> + <A> 
 
 
Command Shortcuts 
 
Align Left    <Ctrl> + <L> 
Bold     <Ctrl> + <B> 
Center     <Ctrl> + <E> 
Copy     <Ctrl> + <C> 
Cut     <Ctrl> + <X> 
Find     <Ctrl> + <F> 
Italics     <Ctrl> + <I> 
Justify     <Ctrl> + <J> 
Paste     <Ctrl> + <V> 
Redo or Repeat   <Ctrl> + <Y> 
Replace    <Ctrl> + <H> 
Select All    <Ctrl> + <A> 
Undo     <Ctrl> + <Z> 
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WORD 
 

Basic Commands 
 
 

 
ics 
Bulleted or Numbered List: Select the paragraphs you want to bullet or number and click  

the Bullets or Numbering button in the Paragraph group on the 
Home tab. 
 

Close a Document:   Click the Close button or press <Ctrl> + <W>. 
 
Copy Formatting with the Format Painter:  

Select the text with the formatting you want to copy and click the 
Format Painter button in the Clipboard group on the Home tab. 
Then, select the text you want to apply the copied formatting to. 
 

Cut or Copy Text:  Select the text you want to cut or copy and click the Cut or Copy 
button in the Clipboard group on the Home tab. 

 
Decrease an Indent:  Click the Decrease Indent button in the Paragraph group on the 

Home tab. 
 
Drag and Drop/Move Text with the Mouse:  

Select the text you want to move, drag the text to a new location, 
and release the mouse button. 
 

Exit Word:  Click the Office Button and click Exit Word. or click the X in the 
uppermost right corner 

 
Find Text:  Click the Find button in the Editing group on the Home tab. 
 
Header or Footer:  Click the Insert tab on the Ribbon and click the Header or Footer 

button in the Header & Footer group. 
 

Indent a Paragraph:  Click the Increase Indent button in the Paragraph group on the 
Home tab. 
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Margins:  Click the Page Layout tab on the Ribbon, click the Margins 
button in the Page Setup group, and select a setting. 

 
New Document:   Click the Office Button, select New, and click Create,  
 
Open a Document:   Click the Office Button and select Open,  
 
Page Break: Click the Insert tab on the Ribbon and click the Page Break 

button in the Page Setup group. 
 
Page Orientation:  Click the Page Layout tab on the Ribbon, click the Orientation 

button, and select an option from the list. 
 
Paragraph Alignment:  Select the paragraph(s) and click the appropriate alignment button 

(Align Left, Center, Align Right, or Justify) in the Paragraph 
group on the Home tab. 

 
Paragraph Line Spacing:  Click the Line Spacing button in the Paragraph group on the 

Home tab and select an option from the list. 
 
Paste Text:  Place the insertion point where you want to paste and click the 

Paste button in the Clipboard group on the Home tab. 
 
Preview a Document:  Click the Office Button, point to the Print list arrow, and select 

Print Preview. 
 
Print a Document:  Click the Office Button and select Print, or press <Ctrl> + <P>. 
 
Replace Text:   Click the Replace button in the Editing group on the Home tab 
 
Save a Document or Save Changes to a Named Document:  

Click the Save button on the Quick Access Toolbar, or press 
<Ctrl> + <S>. 
 

Save a Document with a New/Different Name: 
Click the Office Button, select Save As, and enter a new name for 
the document. 
 

Spelling/Grammar Errors: Right-click the error and select a correction from the menu. Or, 
Run the Spell Checker on the Review tab 

 
Undo:     Click the Undo button on the Quick Access Toolbar  
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Working with Tables 
 

Insert a Table:  Click the Insert tab on the Ribbon, click the Table button in the 
Tables group, and select Insert Table from the menu. 

 
Table Tools: Once you Insert a Table, Table Tools will become available to 

you.  You will only see the Table Tools if you are clicked in the 
Table. 

 
Insert a Column or Row:  Click the Layout tab under Table Tools and use the commands 

located in the Rows & Columns group. 
 
Delete a Column or Row:  Select the column or row you want to delete, click the Layout tab 

under Table Tools, click the Delete button in the Rows & Columns 
group, and select an appropriate option from the menu. 

 
Adjust Column Width or Row Height:  

Select the column or row you want to adjust, click the Layout tab 
under Table Tools, and use the commands located in the Cell Size 
group. Or click and drag the line between the column or row you 
want to adjust 

 
Merge Cells and Center Text Across the Entire Table 

Select the cells you want to merge. On the Table Tool Layout tab 
click Merge Cells on the Merge group  

 
Add Color/Fill  Select the entire table or just the cells/boarders you want to color. 

On the Table Tools Design Tab use the appropriate items in the 
Table Styles group 
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Working with Illustrations & Objects 
 

 
Insert a Clip Art Graphic:  Click the Insert tab on the Ribbon and click the Clip Art button in 

the Illustrations group. Type the name of what you’re looking for 
in the “Search for” box and click Go. 

 
Draw a Shape:  Click the Insert tab on the Ribbon, click the Shapes button in the 

Shapes group, and select the shape you want to insert. Then, click 
where you want to draw the shape and drag until the shape reaches 
the desired size. Hold down the <Shift> key while you drag to 
draw a perfectly proportioned shape or straight line. 

 
Move an Object:  Click the object and drag it to a new location. Release the mouse 

button when you’re finished. 
 
Resize an Object:  Click the object to select it, click and drag one of its sizing handles 

and release the mouse button when the object reaches the desired 
size. Hold down the <Shift> key while dragging to maintain the 
object’s proportions while resizing it. 

 
Delete an Object:   Select the object and press the <Delete> key. 
 
Format an Object:  Double-click the object and use the commands located on the 

Format tab. 
 
Insert a WordArt Object:  Click the Insert tab on the Ribbon, click the WordArt button in 

the Text group, and select a design from the WordArt Gallery. 
Enter the text you want WordArt to format and adjust the font type 
and size, if necessary. Click OK. 
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EXCEL 2007 
 

A Basic Introduction 

 

Many items on the Tabs and Ribbons are the same in Excel as they are in Word.  Many basic 
commands are the same too.  Below is a list of commands that are unique to Excel or work 
differently from what you have already learned.  If you do not see directions for a common 
command here, please refer back to the Word section. 
 
Navigation Shortcuts 
Move Between Cells   Click on the desired cell or use the arrow keys 
Go One Cell to the Right <Tab> 
Go One Cell to the Left  <Shift> +<Tab> 
Down One Cell   <Enter> 
Up One Cell    <Shift> +<Enter> 
Up One Screen   <Page Up> 
Down One Screen   <Page Down> 
To Cell A1    <Ctrl> +<Home> 
To Last Cell with Data  <Ctrl> +<End> 
 
 

Basic Commands 
 
 
Add a New Worksheet to the Book:  

Click the Insert Worksheet tab next to the sheet tabs at the bottom 
of the program screen. 
 

Add Cell Borders:  Select the cell(s), click the Border button list arrow in the Font 
group on the Home tab, and select a border type. 

 
Add Cell Shading:  Select the cell(s), click the Fill Color button list arrow in the Font 

group on the Home tab, and select a fill color. 
 
Adjust Column Width:  Drag the right border of the column header. Double-click the 

border to AutoFit the row according to its contents. 
 
Adjust Row Height:  Drag the bottom border of the row header. Double click the border 

to AutoFit the row according to its contents. 
 
Apply a Document Theme:  Click the Page Layout tab on the Ribbon, click the Themes button 

in the Themes group, and select a theme from the gallery. 
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Change Cell Alignment:  Select the cell(s) and click the appropriate alignment button ( 

Align Left, Center, Align Right) in the Alignment group on the 
Home tab. 

 
Copy Formatting with the Format Painter:  

Select the cell(s) with the formatting you want to copy and click 
the Format Painter button in the Clipboard group on the Home 
tab. Then, select the cell(s) you want to apply the copied 
formatting to. 
 

Copy Using Auto Fill:  Point to the fill handle at the bottom-right corner of the selected 
cell(s), then drag to the destination cell(s). 

 
Create a Chart:  Select the cell range that contains the data you want to chart and 

click the Insert tab on the Ribbon. Click a chart type button in the 
Charts group and select the chart you want to use from the list. 

 
Cut or Copy Data:  Select cell(s) and click the Cut or Copy button in the Clipboard 

group on the Home tab. 
 
Delete a Column or Row:  Select the row or column heading(s) and either right-click them 

and select Delete from the contextual menu, or click the Delete 
button in the Cells group on the Home tab. 

 
Delete a Worksheet:  Select the sheet want to delete, click the Delete button in the Cells 

group on the Home tab, and select Delete Sheet. Or, right click the 
sheet tab and select Delete from the contextual menu. 

 
Delete/Clear a Cell’s Contents:  

Select the cell(s) and press the <Delete> key. 
 

Edit a Cell’s Contents without deleting the data:  
Select the cell, click the Formula Bar, edit the cell contents, and 
press <Enter> when you’re finished. 
 

Format Cells for Currency, Decimals, Percent, and/or Add Comma Separators:  
Use the commands in the Number group on the Home tab, or click 
the Dialog Box Launcher in the Number group to open the 
Format Cells dialog box. 
 

Format Text:  Use the commands in the Font group on the Home tab, or click the 
Dialog Box Launcher in the Font group to open the Font dialog 
box. 
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Freeze Panes:  Place the cell pointer where you want to freeze the window, click 
the View tab on the Ribbon, click the Freeze Panes button in the 
Window group, and select an option from the list. 

 
Insert a Column or Row:  Right-click the selected row or column heading(s) to the right of 

the column or below the row you want to insert and select Insert 
from the contextual menu. 

 
Insert a Header or Footer:  Click the Insert tab on the Ribbon and click the Header & Footer 

button in the Text group. Enter header text. 
 
Margins, Orientation, Page Size, and Breaks:  

Click the Page Layout tab on the Ribbon and use the commands in 
the Page Layout group, or click the Dialog Box Launcher in the 
Page Setup group to open the Page Setup dialog box. 
 

Move or Copy Cells Using Drag and Drop:  
Select the cell(s) you want to move or copy and position the 
pointer over any border of the selected cell(s), then drag to the 
destination cells. Hold down the <Ctrl> key while you drag to 
copy the cells. 
 

Paste Data:  Select the destination cell(s) and click the Paste button in the 
Clipboard group on the Home tab. 

 
Paste Special:  Cut or copy the cell(s), select the destination cell(s), click the 

Paste button list arrow in the Clipboard group on the Home tab, 
and select Paste Special. Select an option and click OK 

 
Rename a Worksheet:  Double-click the sheet tab, enter a new name for the worksheet, 

and press <Enter>. 
 
Select a Print Area:  Select the cell range you want to print, click the Page Layout tab 

on the Ribbon, click the Print Area button in the Page Setup 
group, and select Set Print Area. 

 
Split a Window:  Drag either the vertical or horizontal split bar (located near the 

scroll bars) onto the worksheet. 
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Formulas 
 

 
 
 
 
Create an Absolute Cell Reference:  

Precede the cell references with a $ sign or press <F4> after 
selecting a cell range to make it absolute. 
 

 
Enter a Formula:  Select the cell where you want to insert the formula, press <=>, 

and enter the formula using values, cell references, operators, and 
functions. Press <Enter> when you’re finished. 

 
 
Insert a Function:  Select the cell where you want to enter the function and click the 

Insert Function button on the Formula Bar. 
 
 
Reference a Cell in a Formula:  

Type the cell reference (for example, B5) in the formula or click 
the cell you want to reference. 
 

 
Total a Cell Range:  Click the cell where you want to insert the total and click the Sum 

button in the Editing group on the Home tab. Verify the selected 
cell range and click the Sum button again. 

 
 
Use Several Operators or Cell Ranges:  

Enclose the part of a formula you want to calculate first in 
parentheses. 
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PowerPoint 2007 
 

A Basic Introduction 

 
Many items on the Tabs and Ribbons are the same in PowerPoint as they are in the other 
Microsoft programs.  Many basic commands are the same too.  Below is a list of commands that 
are unique to PowerPoint or work differently from what you have already learned.  If you do not 
see directions for a common command here, please refer back to the Word section. 
 
 
PowerPoint Views: 
 
Normal A three section (large active slide, outline pane, and notes pane) 

screen.  This is the where you will create your presentation. 
 
Slide Sorter  Shows all slides on a small scale at once.  You can reorder slides in 

this view by dragging them to a new location 
 
Notes Page Shows the slide and any accompanying notes 
 
Slide Show The final product – view just the slides (no ribbons visible).  Slides 

cannot be edited in this view. 
 
 
Navigation Shortcuts: 
The Next Slide   <Spacebar> 
The Previous Slide   <Backspace> 
The First Slide   <Ctrl> + <Home> 
The Last Slide   <Ctrl> + <End> 
 
 
Slide Show Delivery Shortcuts: 
End Slide Show   <Esc> 
Jump to Slide    <Slide #> + <Enter> 
Toggle Screen Black   <B> 
Toggle Screen White   <W> 
Pause Show    <S> 
Show/Hide Pointer   <A> 
Change Arrow to Pen   <Ctrl> + <P> 
Change Pen to Arrow   <Ctrl> + <A> 
Erase Doodles   <E> 
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Basic Commands 
 
 
 
 
Add a Slide Transition:  Navigate to the slide you want to add a transition to. Click the 

Animations tab on the Ribbon, click the More button in the 
Transition to This Slide group, and select a transition effect. 

 
 
Add an Animation Effect to an Object:  

Select the object that you wan  to animate, click the Animations 
tab on the Ribbon, and click the Custom Animation button in the 
Animations group. Click the Add Effect button select a category, 
and select the effect you want to use. 

 
 
Add Slide Timings:  Click the Slide Show tab on the Ribbon and click the Rehearse 

Timings button in the Set Up group. Navigate through the 
presentation, pausing on each slide for the amount of time you 
wish to display it during your show. Click Yes to save your 
timings. 

 
 
Apply a Document Theme:  Click the Design tab on the Ribbon, click the More button in the 

Themes group, and select a theme from the gallery. 
 
 
Change the Slide Background:  

Click the Design tab on the Ribbon, click the Background Styles 
button in the Background group, and select a background. 
 

 
Draw a Shape:  Click the Insert tab on the Ribbon, click the Shapes button in the 

Shapes group, and select the shape you want to insert. Then, click 
where you want to draw the shape and drag until the shape reaches 
the desired size. Hold down the <Shift> key while you drag to 
draw a perfectly proportioned shape or straight line. 

 
 
Insert a Clip Art Graphic:  Click the Insert tab on the Ribbon and click the Clip Art button in 

the Illustrations group. Type the name of what you’re looking for 
in the “Search for” box and click Go. 
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Insert a Picture:  Click the Insert tab on the Ribbon and click the Picture button in 
the Illustrations group. Find the picture you want to insert and click 
Insert. 

 
 
Present a Slide Show:  Click the Slide Show button on the status bar. 
 
 
Use the Pen:  In Slide Show view, press <Ctrl> + <P> and then draw on the 

screen. Press <Ctrl> + <A> to switch back to the arrow pointer. 
Press <E> to erase your doodles. 

 
 
View the Slide Master:  Click the View tab on the Ribbon, click the Slide Master button in 

the Presentation Views group, and click the Slide Master or the 
appropriate Layout Master in the Outline pane. 
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Access 2007 

 
Getting Started Window allows the user to open or create a database. 
 
To Create a Database: Click a template category in the list and click the template you want to 
use. Click Create. Or, click the Blank Database button to create your own. 
 
To Open an Existing Database: Click a database in the Open Recent Database list or click 
More and browse for it.  
 

 

Database Objects 

 
Tables store related data in rows (records) and columns (fields).  
 
Queries view, filter, calculate, change, sort, and examine the data stored in tables.  
 
Forms are custom screens that provide an easy way to enter and view data in a table.  
 
Reports present data from a table or query in a printed format.  
 
Macros automate common tasks and can be run by clicking a button or pressing a shortcut key.  
 
Modules are groups of procedures written in Visual Basic and used to automate tasks.  
 
 
To Create a New Object: Click the Create tab on the Ribbon and click a button for the object 
or wizard you want to use on the Objects bar.  
 
To Modify an Object: Open the object or click its tab in the window, click the Format tab on 
the Ribbon, click the View button in the Views group and select Design View or Layout View.  
 

 

In class we will focus on Creating Tables in Design View.  You must identify the type of data 
that will be used in each field.  Remember, you will only be allowed to enter the specific data 
type you choose in the table.  
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 Field Data Types 

Text (default setting) Stores text, numbers, or a combination of both, up to 255 
characters long  

Memo Stores longer text entries, up to 65,000 characters 

Number Stores number for calculations 

Currency Will format field for monetary values 

AutoNumber Automatically fills in a unique number for each record.  You 
cannot override or renumber this feature 

Yes/No Creates a box that can be checked 

Lookup Wizard Creates a dropdown list of choices for each field 

 

 

Working with Tables 

To Add a Field to a Table: Enter data in the cell below the Add New Field column header. Or, 
click and drag a field from the Field Templates pane to the table (to display the Field Templates 
pane, click the Datasheet tab on the Ribbon and click the New Field button in the Fields & 
Columns group). 

To Add a New Record: Enter data in the bottom row of the table. 

To Select a Record: Click the Record selector to the left of the record.  
 
To Delete a Record: Select the record, click the Home tab on the Ribbon and click the Delete 
button in the Records group. Click Yes. 

To Find Information: Place the cursor in the field that contains the value you want to search 
for, click the Home tab on the Ribbon and click the Find button in the Find group or press 
<Ctrl> + <F>. Type the value you want to search for in the Find What box and click Find Next 

To Replace Information: Place the cursor in the field that contains the value you want to 
replace, click the Home tab on the Ribbon and click the Replace button in the Find group or 
press <Ctrl> + <H>. Type the value you want to search for in the Find What box and the new 
value in the Replace With box. Click Find Next until you’ve found what you’re looking for, 
then click Replace or Replace All to replace every instance of the value. 
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To Sort Information: Place the cursor in the field that you want to sort by, click the Home tab 
and click either the Ascending or Descending button in the Sort & Filter group. 

To Filter Information: Place the cursor in the field that contains the values you want to filter 
by, click the Home tab on the Ribbon and click the Filter button in the Sort & Filter group. 
Check the boxes for the values you want to filter for. 

To Remove a Filter: Click the Toggle Filter button in the Sort & Filter group. 

To Change a Field’s Data Type: Select the field you want to change, click the Datasheet tab 
on the Ribbon, and click the Data Type list arrow in the Data Type & Formatting group. Select a 
data type. 

 

Working with Queries 

In class we will focus on Creating Queries in Design View.   

To Design a Query: 

1. Click the Create Tab 
2. Click Query Design in the Other Group 
3. Add the Table and/or Query you want to use for the query by selecting and adding it 

from the Show Table box 
4. At the bottom of the query grid, begin to select and/or list the fields and criteria you 

need in the query 
5. Click the Red Exclamation Point in the Results Group to run the query. 

 

To Create a Select Query: Click the Create tab on the Ribbon and click the Query Wizard 
button in the Other group. Click Simple Query Wizard and click OK. Follow the onscreen 
instructions to select the fields you want to use from the desired tables and create the query.  
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Mail Merge 
This works best if you already have the letter open you want to send.  If you will be 
merging with an Access table or query, make sure you close the database before you begin 
this process. 
 
1. Select a document type: Click the Mailings tab on the Ribbon, click the Start Mail Merge 
button in the Start Mail Merge group, and select the type of document you want to create. 
 
2. Connect the document to a data source: In the Start Mail Merge group on the Mailings tab, 
click the Select Recipients button. 
 
3. Refine recipients: In the Start Mail Merge group on the Mailings tab, click the Edit 
Recipient List button. 
 
4. Insert merge fields: Position the insertion point where you want to insert the address block, 
greeting line or merge field(s) and use the commands found in the Write & Insert Fields group 
on the Mailings tab. 
 
5. Preview your letters: In the Preview Results group on the Mailings tab, click the Preview 
Results button. Fix any mistakes before you go on to the next step. 
 
6. Complete the merge: In the Finish group on the Mailings tab, click the 
Finish & Merge button and select an option from the list. 
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Notes 
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